Spring4Shell ::Spring Framework Remote Code Execution Vulnerability

Hello,

We are using Elasticsearch 7.6.1

Please let us know, whether Elasticsearch is impacted any way by the reported spring4shell vulnerability.

Elasticsearch 7.6 is EOL and no longer supported. Please upgrade ASAP.

(This is an automated response from your friendly Elastic bot. Please report this post if you have any suggestions or concerns :elasticheart: )