Strigo workstation not working after first lab

When I try to access the workstation on Strigo after completing the first lab for ECE Fundamentals it just sits and spins saying preparing workstation, eventually it will say there is an error (no other details), then back to "Preparing workstation." I got on chat with support at Strigo and they said to have the course instructor redo the workstation, but I'm not taking an instructor led course, this is a self-paced, on-demand training. Frustrating the very first course I take and after the very first lab it doesn't work.

Hi JPeery,

I'm sorry for the inconvenience. I just replaced your workstation. Can you please check if now it loads?


That worked, thanks!

Well, @Andre_Murbach_Maidl, just did lab 1 over, and it appears the workstation is broke again, same behavior.

I tried force rebooting your workstation. Is it back working? Do you need to replace it again?


I just completed the course without doing the labs.

I replaced your workstation one more time in case you want to finish labs.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.