The Plan to support SNMP Traps version 3 as input plugin?

Plant to support SNMP Traps version 3 as input plugin?
So far V3 not supported if there is plan and info you can everyone to add me, please don't hesitate.

thank you

As mentioned in your other thread the best place to follow this up is SNMPv3 support? · Issue #10 · logstash-plugins/logstash-input-snmptrap · GitHub

regarding this repo.

https://github.com/logstash-plugins/logstash-input-snmp/issues/44#issuecomment-440711502

they talked about the SNMP input plugin can support the data receiving, I want to double-check how SNMP input supports the data receiving.