@timestamo and Date in the logs are not matching


(vurkechudham) #1

Hi,

I'm new to ELK stack

The @timestamp field and the actual log generated Date is not matching as
shown in the screenshot.

https://lh3.googleusercontent.com/-TJTIVK51AnE/VUxniNM804I/AAAAAAAAAAM/Ni0MjfR7Spw/s1600/kibana.PNG

can anyone please help me to sort out the issue

Thanks

--
Please update your bookmarks! We moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/d68c9312-c8dc-4d01-ad4f-b9ed50107342%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(David Pilato) #2

Definitely a logstash question.
You need to use the date filter to reconciliate dates.

Please use the logstash discussion group for this at https://discuss.elastic.co/ https://discuss.elastic.co/

--
David Pilato - Developer | Evangelist
elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr https://twitter.com/elasticsearchfr | @scrutmydocs https://twitter.com/scrutmydocs

Le 8 mai 2015 à 09:39, vurkechudham@gmail.com a écrit :

Hi,

I'm new to ELK stack

The @timestamp field and the actual log generated Date is not matching as shown in the screenshot.

https://lh3.googleusercontent.com/-TJTIVK51AnE/VUxniNM804I/AAAAAAAAAAM/Ni0MjfR7Spw/s1600/kibana.PNG
can anyone please help me to sort out the issue

Thanks

--
Please update your bookmarks! We moved to https://discuss.elastic.co/ https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/d68c9312-c8dc-4d01-ad4f-b9ed50107342%40googlegroups.com https://groups.google.com/d/msgid/elasticsearch/d68c9312-c8dc-4d01-ad4f-b9ed50107342%40googlegroups.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout https://groups.google.com/d/optout.

--
Please update your bookmarks! We moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/BB92214C-1A28-4FB6-B5F0-D4121810A0E3%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.


(Magnus Bäck) #3

On Friday, May 08, 2015 at 09:39 CEST, vurkechudham@gmail.com wrote:

The @timestamp field and the actual log generated Date is not matching
as shown in the screenshot.

Discussion thread already started here:

--
Magnus Bäck | Software Engineer, Development Tools
magnus.back@sonymobile.com | Sony Mobile Communications

--
Please update your bookmarks! We moved to https://discuss.elastic.co/

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/20150508074525.GA30221%40seldlx20533.corpusers.net.
For more options, visit https://groups.google.com/d/optout.


(system) #4