Too_many_clauses error in Elasticsearch 6.6.1

I am using ES 6.6.1. Getting below error

too_many_clauses: maxClauseCount is set to 1024

From Search Settings | Elasticsearch Guide [6.6] | Elastic ,

In case you consider to increase this setting, make sure you exhausted all other options to avoid having to do this

So I want to know what all other options available? Can increasing memory/cpu solves this?

Elasticsearch 6.6 is EOL and no longer supported. Please upgrade ASAP.

(This is an automated response from your friendly Elastic bot. Please report this post if you have any suggestions or concerns :elasticheart: )

What's your use case here that's causing you to need to increase it?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.