Topbeat / Graylog is just displaying 0 for percentage


#1

Hi everybody

I just started to use topbeat on my test Win7 PC. I forwarded logs via Logstash to Graylog.
But it's only showing 0 for percentage (_p) fields.

My config is
;
Win7 Sp1
Graylog 2.4
Topbeat 1

I wonder anybody has the same problem ?
Thank you.

Mehmet


(Steffen Siering) #2

No idea about logstash and graylog integration. Maybe you will find some help in logstash forum. But, can you confirm the _p values are not 0 in output? E.g. run topbeat with -e -v -d 'publish' to see the json being generated (or enable console output in topbeat.yml).


#3

It's taken from another Linux server's data upload on Graylog.

I believe some of us like me, we dont understand what are the explanations of these fields. You will remark some of these fields values are constant. I never see a value for _p fields. P means percentage ? If yes, why cant see a value even it's not a Windows server.

I believe, somebody should write a good explanation for eeach of these fields. :slight_smile:

Thank you.


(Steffen Siering) #4

like this: https://www.elastic.co/guide/en/beats/topbeat/current/exported-fields.html ?


#5

So, any idea why about we dont see any result for these fields ?


(Steffen Siering) #6

No idea how Graylog stores these data.

Did you run topbeat with debug output as requested?


(system) #7