Turn off term frequency

(Cheik BABOULAK) #1

Hi Team,
Please i'm facing an issue with some configuration in my index.
i want to disable term frequency.
As i saw in my documentation "index_option"="docs" should be added to the field configuration, so i don't understand what the request on this field keep taking TF into consideration.
Please i need your support.
Thanks in advance.

Below, the field configuration:
"index_analyzer": "autocomplete",
"search_analyzer": "search_synon",
"null_value": "NA",
"norms": { "enabled": false },
"index_options": "docs"

(Ivan Brusic) #2

Was the content reindex after changing the mapping?

(Cheik BABOULAK) #3

yes, all the content has been reidexed

(system) #4