Unable to Create Index with Synonym Settings

Hi all,

I'm trying to follow the instructions on setting up synonym filters on my
index, but on creation of the index on my remote cluster (3 nodes), it
returns acknowledge=false. Viewing the cluster via the head plugin shows me
that its health is red. However, when I try to create the index without
the synonym filter or if I try to create the index with synonyms on my
local installation of elasticsearch, it works fine.

I looked at the cluster logs, but there doesn't seem to be anything out of
the ordinary:
[2012-11-08 20:33:01,265][INFO ][cluster.metadata ] [Lora Danish] [
test] creating index, cause [api], shards [5]/[1], mappings []
[2012-11-08 20:33:01,462][DEBUG][gateway.s3 ] [Lora Danish]writing to gateway org
.elasticsearch.gateway.shared.SharedStorageGateway$2@aeb7058 ...
[2012-11-08 20:33:01,604][DEBUG][gateway.s3 ] [Lora Danish]wrote to gateway org
.elasticsearch.gateway.shared.SharedStorageGateway$2@aeb7058, took 142ms

index settings:
ec2 cluster:
curl -XPUT 'http://[ec2]:9200/test/' -d

curl -XPUT 'http://[ec2]:9200/test/' -d

curl -XPUT 'http://localhost:9200/test/' -d {"settings":{"index":{"analysis"

Any thoughts? Thanks!