Unable to download data from https://rubygems.org - certificate verify failed


(Dar Varley) #1

I'm hitting the following when trying to install a Logstash plugin

/logstash/bin/plugin install logstash-input-courier Validating logstash-input-courier Unable to download data from https://rubygems.org - certificate verify failed (https://api.rubygems.org/latest_specs.4.8.gz) ERROR: Installation aborted, verification failed for logstash-input-courier

Logstash version 2.1.1


(Mark Walkom) #2

There doesn't appear to be any issues with https://rubygems.org or https://api.rubygems.org/ that I can see.

I'd suggest it's something on your end, what OS are you on, perhaps your cert store is out of date?


(system) #3