Unable to start Kibana and [circuit_breaking_exception]

I am unable to start KIbana 7.2. I get the following message in the browser

"{"statusCode":429,"error":"Too Many Requests","message":"[circuit_breaking_exception] [parent] Data too large, data for [<http_request>] would be [1021976864/974.6mb], which is larger than the limit of [1003493785/957mb], real usage: [1021976864/974.6mb], new bytes reserved: [0/0b], with { bytes_wanted=1021976864 & bytes_limit=1003493785 & durability="PERMANENT" }"}"

I have tried killing the PID, stopping and restarting services and even a full system reboot but I cant seem to get it to start up.

Any thoughts?


This error is coming from Elasticsearch. What is the state of your cluster right now?

Can you hit Elasticsearch directly? What goes GET _cluster/health report?

It displayed the following:


When you said you did a full system restart, did that include Elasticsearch as well, or just Kibana? Can you try restarting your cluster?

Full restart of underlying OS. So a flat out reboot of the Linux system. I will give that a try

Restarted but still no go......the KIbana service never starts up, I mean it starts up for a second and then immediately shuts down..

I see a similar error here: Get [parent] Data too large from kibana logs

Based on that post, do you know which garbage collector you're using with Elasticsearch? Changing to CMS instead of G1GC might help

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.