Update to include _all


(kayngee) #1

Hi,

Our current mapping does not support _all field, is their a way to update
the mapping to include it or is re indexing required?

Regards
Shawn

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/ab904d52-65f5-4304-a3c3-cc103ff33211%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #2