Watcher ES version

alerting

(Derry O' Sullivan) #1

Does Watcher have a 'minimum' elasticsearch version?


(Martijn Van Groningen) #2

Yes, the minimum ES version is 1.5.0. Older versions are not supported.


(Martijn Van Groningen) #3

The emphasise this: the minimum version of the cluster Watcher is installed
into must 1.5.0 or higher, but by using the http input in your watches,
you're able to query other clusters that are on older ES versions.

On Thu, May 21, 2015 at 3:33 PM, Martijn van Groningen martijn@elastic.co
wrote:


(Derry O' Sullivan) #4

Thanks for that, Martin!


(system) #5