WaterMark settings on Graylog Cluster

Hi I tried to put in elasticsearch.yml below settings in elasticsearch node of my cluster

cluster.routing.allocation.disk.threshold_enabled: true
cluster.routing.allocation.disk.watermark.low: 30gb
cluster.routing.allocation.disk.watermark.high: 20gb
and I restarted my elastic search node, but its not reflecting when tried to get _cluster/settings

it still shows the previous value which I set using curl command

curl -XPUT 'localhost:9200/_cluster/settings?pretty' -H 'Content-Type: application/json' -d'{
"transient": {
"cluster.routing.allocation.disk.watermark.low": “90%",
"cluster.routing.allocation.disk.watermark.high"`: “80%",
"cluster.info.update.interval": "1m"

Please help me to know if I m missing something

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.