Would file beat 6 be backwards compatible with Elastic 5?


(None) #1

Would love to use the new container metada with to index in my 5.x cluster :stuck_out_tongue:


(Mark Walkom) #2

Yes, it's the shipping agent so only relies on the ability to index data.

Is there a reason you wouldn't upgrade Elasticsearch though?


(None) #3

Using elastic 5.5.1 as a framework on dc/os. Also so far there seems to be an incompatibility because filebeat creates 6.x schema


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.