|
Elastic search failed to put mappings on indices
|
|
1
|
6624
|
March 22, 2018
|
|
Index not created correct
|
|
5
|
3826
|
September 19, 2017
|
|
Search for an address
|
|
2
|
5407
|
June 26, 2019
|
|
JSON wildcard search
|
|
2
|
5406
|
October 26, 2010
|
|
Elasticsearch single node "cluster" fails with "incoming term X does not match current term Y"
|
|
6
|
3539
|
November 30, 2020
|
|
Connect to embedded node via transport protocol
|
|
0
|
1665
|
July 14, 2017
|
|
SSL error when using python api
|
|
2
|
5405
|
July 9, 2015
|
|
Merging documents based on matched fields values
|
|
1
|
6619
|
September 24, 2020
|
|
elasticsearch.exceptions.TransportError: TransportError 503: Data too large
|
|
6
|
3538
|
April 16, 2018
|
|
Troubleshooting High heap usage
|
|
5
|
3821
|
February 8, 2018
|
|
Unable to parse BaseAggregationBuilder
|
|
1
|
6618
|
February 3, 2020
|
|
org.apache.http.ConnectionClosedException: Connection is closed
|
|
4
|
4184
|
December 13, 2023
|
|
Querying Elasticsearch Remotely
|
|
4
|
4184
|
January 8, 2016
|
|
[Solved] Create() got an unexpected keyword argument 'include_type_name'
|
|
2
|
5401
|
February 8, 2019
|
|
How to find out if replication is in progress in a cluster
|
|
5
|
3819
|
October 16, 2018
|
|
Failed to parse value [analyzed] as only [true] or [false] are allowed. ES upgrade 5.5 -> 6.5
|
|
3
|
4677
|
February 1, 2019
|
|
The msearch request must be terminated by a newline
|
|
3
|
4677
|
August 2, 2018
|
|
Elastic 2 node cluster: "Received fatal alert: certificate_unknown", but .p12 file with same certs and keys work
|
|
6
|
3535
|
May 31, 2019
|
|
Different score for exact same keyword
|
|
4
|
4179
|
February 20, 2014
|
|
Using Custom value for _id instead of es generated value
|
|
1
|
6606
|
August 11, 2017
|
|
Metric to count number of queries per day/month
|
|
4
|
4176
|
February 15, 2023
|
|
Query against a list of objects
|
|
4
|
4176
|
April 26, 2017
|
|
Error Running ElasticSearch
|
|
6
|
3529
|
February 16, 2011
|
|
Setting JVM Heap size for Elasticsearch container
|
|
1
|
6602
|
March 24, 2022
|
|
Cancel a forcemerge operation
|
|
1
|
1174
|
November 6, 2020
|
|
Failed to find geo_point field [destination.geo.location]
|
|
8
|
3111
|
December 14, 2020
|
|
Disable indexing for all fields by default
|
|
2
|
5387
|
February 22, 2019
|
|
Connecting to port 9300 running inside a Docker container
|
|
8
|
3109
|
April 3, 2020
|
|
Relative date range skipping weekends (saturdays and sundays)
|
|
3
|
4663
|
February 20, 2013
|
|
Elasticsearch painless updating List<String> in JAVA not working
|
|
8
|
3108
|
January 23, 2019
|
|
Unable to register NFS for snapshot
|
|
4
|
2344
|
June 18, 2019
|
|
Elasticsearch 8.0 RPM Install Security autoconfiguration issues
|
|
5
|
3805
|
February 22, 2022
|
|
How can we download elastic search data
|
|
3
|
4660
|
January 8, 2016
|
|
We are losing data in elastic search cluster. v2.4.0
|
|
4
|
4168
|
October 3, 2016
|
|
Data too large, data for [<agg [1]>] would be larger than limit of [311387750/296.9mb]
|
|
2
|
5380
|
June 27, 2017
|
|
504 timeout email watcher
|
|
8
|
3105
|
February 7, 2018
|
|
Elasticsearch 7.16.2 on M1 Max under Docker (ARM) aggressive throttling while indexing
|
|
2
|
5378
|
January 5, 2022
|
|
Elasticsearch-spark not compatible with Spark 2.0.0
|
|
7
|
3293
|
December 19, 2016
|
|
Backup in one server And restore it in another
|
|
3
|
4656
|
March 20, 2017
|
|
PHP example not working
|
|
2
|
5376
|
November 18, 2015
|
|
Replica Shard is in unallocated state after upgrade to 6.0 from 5.6.0
|
|
6
|
1979
|
December 6, 2017
|
|
How to store a backup (snapshot) of my indexes to local storage using python in elasticsearch and then also be able to restore them?
|
|
5
|
3801
|
December 14, 2019
|
|
Running queries created by Kibana using Java API?
|
|
3
|
4654
|
May 27, 2015
|
|
502 Error with add data
|
|
6
|
3518
|
December 19, 2017
|
|
How to retrieving all fields with Java client?
|
|
6
|
3519
|
October 16, 2012
|
|
Curl no URL specified
|
|
1
|
6579
|
April 21, 2019
|
|
Incremental snapshots - how do they they work
|
|
1
|
6579
|
March 24, 2017
|
|
Basic security without xpack
|
|
5
|
3798
|
September 6, 2019
|
|
Index is not getting rolled over
|
|
5
|
3797
|
August 16, 2022
|
|
Elasticsearch 2.0 and Vagrant port forwarding
|
|
3
|
4650
|
October 8, 2015
|