|
org.elasticsearch.hadoop.rest.EsHadoopInvalidRequest: returned [400|Bad Request:]
|
|
2
|
3267
|
August 5, 2017
|
|
How to set a socks5 proxy for ElasticsearchTemplate (Java Client)
|
|
3
|
2829
|
April 10, 2018
|
|
Elasticsearch in Docker
|
|
1
|
4000
|
February 7, 2017
|
|
Indexing throttling in Elasticsearch [2]
|
|
5
|
2309
|
January 30, 2019
|
|
Unable to run set-password in 6.1
|
|
5
|
2309
|
February 2, 2018
|
|
RestClient and TransportClient what is reccomended
|
|
7
|
1999
|
June 6, 2017
|
|
0.90 String character encoding now UTF-8 - can that be explicitly set?
|
|
3
|
2827
|
May 7, 2013
|
|
Dot in field name
|
|
5
|
2308
|
March 17, 2017
|
|
One fragment per occurrence
|
|
5
|
2308
|
August 12, 2016
|
|
Understanding implications of `index: false` with `type: keyword`
|
|
3
|
2826
|
February 16, 2021
|
|
Search with fields wildcard not working
|
|
3
|
2826
|
May 29, 2018
|
|
Conflict between fields of same name under different types
|
|
3
|
2826
|
January 18, 2013
|
|
Sort by count of nested objects matching two or more criterias
|
|
0
|
1005
|
March 28, 2016
|
|
Not able to search in attached content using Nest c# client
|
|
6
|
2136
|
July 7, 2016
|
|
Enable _size in index template
|
|
7
|
1998
|
July 7, 2021
|
|
What is the boost factor of a should in a bool_query?
|
|
5
|
2307
|
March 26, 2020
|
|
Qualys API integration into Elasticsearch
|
|
3
|
2825
|
February 20, 2020
|
|
Netty Transport Issue - ES 5.6.4, Java8, Data Node Only
|
|
2
|
3262
|
December 1, 2017
|
|
Ngram behavior vs wildcard field type
|
|
7
|
1997
|
April 27, 2022
|
|
Where are the License and Marvel downloadable plugins for ES 2.2.1?
|
|
7
|
1997
|
March 18, 2016
|
|
Comparison between index size and doc source size
|
|
4
|
2526
|
March 27, 2023
|
|
Bootstrap.mlockall: true in elastisearch not take effect?
|
|
4
|
2526
|
August 10, 2016
|
|
Hierarchical aggregations
|
|
2
|
3260
|
May 17, 2016
|
|
All primary shards are added to only one node
|
|
4
|
1420
|
December 16, 2015
|
|
ES 1.0.0 Source filtering using the Java API
|
|
4
|
2525
|
February 25, 2014
|
|
Segments memory_in_bytes goes down after reduction of segments + restart
|
|
6
|
2134
|
February 11, 2016
|
|
Fuzzy query scoring based on levenshtein distance
|
|
3
|
2823
|
October 29, 2014
|
|
Cannot deploy elastic-stack into Kubernetes cluster. Error: found in Chart.yaml
|
|
0
|
1004
|
August 13, 2020
|
|
Illegal combination of [copy_to] and [nested] mappings: [copy_to]
|
|
0
|
1004
|
July 19, 2018
|
|
License for base elasticsearch
|
|
7
|
1996
|
June 18, 2019
|
|
Ignoring the search field if left empty
|
|
3
|
2822
|
July 25, 2017
|
|
Alias with multiple index or One Index
|
|
4
|
2524
|
May 2, 2017
|
|
SSL Connection fail on Elastic 7.8.0 in Docker Container
|
|
2
|
3258
|
June 25, 2020
|
|
Unable to find scripts files on disk exception
|
|
8
|
1881
|
March 22, 2018
|
|
ES 2.0 network config options
|
|
7
|
1995
|
November 2, 2015
|
|
Managing Old indices
|
|
4
|
2523
|
February 3, 2017
|
|
Inconsistent newlines in watcher email body text
|
|
2
|
3257
|
September 20, 2018
|
|
Efficiency of aggregation in my use cases?
|
|
6
|
2132
|
August 18, 2015
|
|
Sort the Results by the Result of a Script
|
|
4
|
2522
|
November 24, 2017
|
|
Where should "cluster.routing.allocation.same_shard.host" be set?
|
|
6
|
2131
|
May 24, 2016
|
|
How to create aggregated test reports from Cucumber JSON files
|
|
3
|
2819
|
October 31, 2018
|
|
Sort descending with JavaScript API
|
|
2
|
3255
|
June 3, 2014
|
|
Elasticsearch snapshot partialy fails due to "index shard snapshot failed exception"
|
|
4
|
2521
|
November 12, 2019
|
|
Send ERROR logs by email - SMTP appender
|
|
1
|
2241
|
September 16, 2015
|
|
Increasing scroll size in delete by query
|
|
4
|
2520
|
September 14, 2016
|
|
Mapper_parsing_exception
|
|
2
|
3253
|
April 27, 2016
|
|
Recommended setup for javascript client & elasticsearch backend?
|
|
7
|
1992
|
August 19, 2011
|
|
Use elasticsearch-py client to search, and get index_not_found_exception error, why?
|
|
1
|
3984
|
January 1, 2017
|
|
Scoring Function Scalability - v1.7.3
|
|
8
|
1878
|
February 11, 2016
|
|
Possible bug with deep pagination
|
|
5
|
2300
|
May 11, 2017
|