Activating ""


The Metricbeat Exported Fields documentation that the System module should allow to get a "" field.
But I don't manage to get it and I can't find the option to activate this field.

Anyone already managed to get this field from Metrcibeat? How should I configure it?


It should be the cpu_ticks: true option from the system module. See the metricbeat.full.yml file for an example.

Hi did test this option with metricbeat 5.1.2 and I re-tested it today with version 5.2.0, both are not providing the info.
Actually, these option only affect the CPU and CORE modules but not the PROCESS module.

Indeed, this looks like a bug. Can you open a Github ticket, please?

Done : #3590

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.