Advance settings : Ignore filter

#1

Hi,

What i wanna do:
I have a dashboard that uses two diferent index patterns, and i have created a filter that only restrain result from one index pattern. After enable that filter some visualizations send a message No result found.

What i think that ignoreFilterIfFieldNotInIndex set at true do :
I think that will ignore the filter for indices that don't have a field that is filtered, or, at least, ignore the filter.

Related topic that i found :

Kibana without x-pack : 6.6.2

(Lukas Olson) #2

Yeah, that's the correct setting. There was a bug preventing it from working, but it should be fixed in 6.7.0+.

(system) closed #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.