Bootstrap checks failed

[2017-11-29T05:06:26,426][INFO ][o.e.b.BootstrapChecks ] [Machine01] bound or publishing to a non-loopback or non-link-local address, enforcing bootstrap checks
[2017-11-29T05:06:26,433][ERROR][o.e.b.Bootstrap ] [Machine01] node validation exception
[2] bootstrap checks failed
[1]: max number of threads [1024] for user [elasticsearch] is too low, increase to at least [2048]
[2]: system call filters failed to install; check the logs and fix your configuration or disable system call filters at your own risk

Please read


You can change using the ulimit -u 2048" :wink:

1 Like

Thank You my issue was resolved.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.