Bulk UPD Not Listening?


(Jay Flowers) #1

Is there anything I need to do to get the UDP Bulk listener up and running?
I do not see any data after sending in the instance nor do I see the port
9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Alexander Reelsen) #2

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see something
like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.com wrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jay Flowers) #3

I have added the following
to /usr/local/elasticsearch-0.90.5/config/elasticsearch.yml

bulk.udp.enabled: true

I do not see anything in the logs that relates to udp or ports 9700-9800

What else can I do to debug this?

On Fri, Dec 20, 2013 at 6:26 AM, Alexander Reelsen alr@spinscale.de wrote:

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see something
like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.comwrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CALxqcNTMKW94vGT0WS57-gCKoYe9W7mwvbXmpK1Hvju0aeHZvg%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Alexander Reelsen) #4

Hey

set "bulk.udp" log level to debug in logging.yml and restart.. you should
see the current configuration being printed out.

you could also start bin/elasticsearch -Des.bulk.udp.enabled=true and see
if it works.

--Alex

On Fri, Dec 20, 2013 at 3:24 PM, Jay Flowers jay.flowers@gmail.com wrote:

I have added the following
to /usr/local/elasticsearch-0.90.5/config/elasticsearch.yml

bulk.udp.enabled: true

I do not see anything in the logs that relates to udp or ports 9700-9800

What else can I do to debug this?

On Fri, Dec 20, 2013 at 6:26 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see something
like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.comwrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNTMKW94vGT0WS57-gCKoYe9W7mwvbXmpK1Hvju0aeHZvg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAGCwEM8n9Wj%2Bqvn9WCgM1xnvEe8qLU3rT%2BmhFUGoX3Y-me05gg%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jay Flowers) #5

Okay I got it enabled. Now I can't seem to get any data inserted over udp.
Is there some other entry for logging to show failed udp attempts?

On Fri, Dec 20, 2013 at 11:03 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey

set "bulk.udp" log level to debug in logging.yml and restart.. you should
see the current configuration being printed out.

you could also start bin/elasticsearch -Des.bulk.udp.enabled=true and see
if it works.

--Alex

On Fri, Dec 20, 2013 at 3:24 PM, Jay Flowers jay.flowers@gmail.comwrote:

I have added the following
to /usr/local/elasticsearch-0.90.5/config/elasticsearch.yml

bulk.udp.enabled: true

I do not see anything in the logs that relates to udp or ports 9700-9800

What else can I do to debug this?

On Fri, Dec 20, 2013 at 6:26 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see
something like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.comwrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNTMKW94vGT0WS57-gCKoYe9W7mwvbXmpK1Hvju0aeHZvg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM8n9Wj%2Bqvn9WCgM1xnvEe8qLU3rT%2BmhFUGoX3Y-me05gg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CALxqcNSePB%2BsT_2TREbbsEQefmGXyrJheu3BJzV-CfJsiqUM4A%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jay Flowers) #6

I can input data over http with this curl command:

curl -XPOST 'http://localhost:9200/test/type1/' -d '{"name": "metric_name",
"value": 4, "timestamp": 1365624293, "tags": { "service": "some_service",
"some_tag": "some_value" }}'

I am unsure what the nc command would look like. I saw that nc has some
issues so I have also be using a Ruby script:

require 'socket'

u2 = UDPSocket.new
u2.connect("localhost", 9700)
u2.send('''{ "index" : { "_index" : "test", "_type" : "type1" } }{"name":
"metric_name", "value": 2, "timestamp": 1365624308, "tags": { "service":
"some_service", "some_tag": "some_value" }}''', 0)

I see nothing in the logs for the UDP attempts

On Fri, Dec 20, 2013 at 1:00 PM, Jay Flowers jay.flowers@gmail.com wrote:

Okay I got it enabled. Now I can't seem to get any data inserted over
udp. Is there some other entry for logging to show failed udp attempts?

On Fri, Dec 20, 2013 at 11:03 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey

set "bulk.udp" log level to debug in logging.yml and restart.. you should
see the current configuration being printed out.

you could also start bin/elasticsearch -Des.bulk.udp.enabled=true and see
if it works.

--Alex

On Fri, Dec 20, 2013 at 3:24 PM, Jay Flowers jay.flowers@gmail.comwrote:

I have added the following
to /usr/local/elasticsearch-0.90.5/config/elasticsearch.yml

bulk.udp.enabled: true

I do not see anything in the logs that relates to udp or ports 9700-9800

What else can I do to debug this?

On Fri, Dec 20, 2013 at 6:26 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see
something like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.comwrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNTMKW94vGT0WS57-gCKoYe9W7mwvbXmpK1Hvju0aeHZvg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM8n9Wj%2Bqvn9WCgM1xnvEe8qLU3rT%2BmhFUGoX3Y-me05gg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CALxqcNT76mZ9xfyO9KtpSZeosbAf86O7dpA0dFrnvQ43vPPYMw%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Alexander Reelsen) #7

Hey

try with new lines after the action and the document (and also have one at
the end).

--Alex

On Fri, Dec 20, 2013 at 7:47 PM, Jay Flowers jay.flowers@gmail.com wrote:

I can input data over http with this curl command:

curl -XPOST 'http://localhost:9200/test/type1/' -d '{"name":
"metric_name", "value": 4, "timestamp": 1365624293, "tags": { "service":
"some_service", "some_tag": "some_value" }}'

I am unsure what the nc command would look like. I saw that nc has some
issues so I have also be using a Ruby script:

require 'socket'

u2 = UDPSocket.new
u2.connect("localhost", 9700)
u2.send('''{ "index" : { "_index" : "test", "_type" : "type1" } }{"name":
"metric_name", "value": 2, "timestamp": 1365624308, "tags": { "service":
"some_service", "some_tag": "some_value" }}''', 0)

I see nothing in the logs for the UDP attempts

On Fri, Dec 20, 2013 at 1:00 PM, Jay Flowers jay.flowers@gmail.comwrote:

Okay I got it enabled. Now I can't seem to get any data inserted over
udp. Is there some other entry for logging to show failed udp attempts?

On Fri, Dec 20, 2013 at 11:03 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey

set "bulk.udp" log level to debug in logging.yml and restart.. you
should see the current configuration being printed out.

you could also start bin/elasticsearch -Des.bulk.udp.enabled=true and
see if it works.

--Alex

On Fri, Dec 20, 2013 at 3:24 PM, Jay Flowers jay.flowers@gmail.comwrote:

I have added the following
to /usr/local/elasticsearch-0.90.5/config/elasticsearch.yml

bulk.udp.enabled: true

I do not see anything in the logs that relates to udp or ports 9700-9800

What else can I do to debug this?

On Fri, Dec 20, 2013 at 6:26 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see
something like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.comwrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it,
send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNTMKW94vGT0WS57-gCKoYe9W7mwvbXmpK1Hvju0aeHZvg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM8n9Wj%2Bqvn9WCgM1xnvEe8qLU3rT%2BmhFUGoX3Y-me05gg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNT76mZ9xfyO9KtpSZeosbAf86O7dpA0dFrnvQ43vPPYMw%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAGCwEM-XK5By2OWP6mGn4ot4F-HDsTCAmtFDg7d%2B7%2BXCmO3XaA%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jay Flowers) #8

That did the trick! Thank you.

On Sat, Dec 21, 2013 at 6:19 AM, Alexander Reelsen alr@spinscale.de wrote:

Hey

try with new lines after the action and the document (and also have one at
the end).

--Alex

On Fri, Dec 20, 2013 at 7:47 PM, Jay Flowers jay.flowers@gmail.comwrote:

I can input data over http with this curl command:

curl -XPOST 'http://localhost:9200/test/type1/' -d '{"name":
"metric_name", "value": 4, "timestamp": 1365624293, "tags": { "service":
"some_service", "some_tag": "some_value" }}'

I am unsure what the nc command would look like. I saw that nc has some
issues so I have also be using a Ruby script:

require 'socket'

u2 = UDPSocket.new
u2.connect("localhost", 9700)
u2.send('''{ "index" : { "_index" : "test", "_type" : "type1" } }{"name":
"metric_name", "value": 2, "timestamp": 1365624308, "tags": { "service":
"some_service", "some_tag": "some_value" }}''', 0)

I see nothing in the logs for the UDP attempts

On Fri, Dec 20, 2013 at 1:00 PM, Jay Flowers jay.flowers@gmail.comwrote:

Okay I got it enabled. Now I can't seem to get any data inserted over
udp. Is there some other entry for logging to show failed udp attempts?

On Fri, Dec 20, 2013 at 11:03 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey

set "bulk.udp" log level to debug in logging.yml and restart.. you
should see the current configuration being printed out.

you could also start bin/elasticsearch -Des.bulk.udp.enabled=true and
see if it works.

--Alex

On Fri, Dec 20, 2013 at 3:24 PM, Jay Flowers jay.flowers@gmail.comwrote:

I have added the following
to /usr/local/elasticsearch-0.90.5/config/elasticsearch.yml

bulk.udp.enabled: true

I do not see anything in the logs that relates to udp or ports
9700-9800

What else can I do to debug this?

On Fri, Dec 20, 2013 at 6:26 AM, Alexander Reelsen alr@spinscale.dewrote:

Hey,

it is disabled by default, see
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html

did you enable it and it still is not listening? You should see
something like this in your log file if you enabled it:
[INFO ][bulk.udp ] [Starstreak] address
/0:0:0:0:0:0:0:0:9700

--Alex

On Fri, Dec 20, 2013 at 3:50 AM, Jay Flowers jay.flowers@gmail.comwrote:

Is there anything I need to do to get the UDP Bulk listener up and
running? I do not see any data after sending in the instance nor do I see
the port 9700 being used in a netstat -lu command.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it,
send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ffb8bfc6-4478-4fe9-b8ae-e8046f652d67%40googlegroups.com
.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it,
send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_yhtgihgH%2BoCXYiAYk_DvqgYudT2t8hgtU3Ex_DbKXuQ%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNTMKW94vGT0WS57-gCKoYe9W7mwvbXmpK1Hvju0aeHZvg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM8n9Wj%2Bqvn9WCgM1xnvEe8qLU3rT%2BmhFUGoX3Y-me05gg%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CALxqcNT76mZ9xfyO9KtpSZeosbAf86O7dpA0dFrnvQ43vPPYMw%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAGCwEM-XK5By2OWP6mGn4ot4F-HDsTCAmtFDg7d%2B7%2BXCmO3XaA%40mail.gmail.com
.

For more options, visit https://groups.google.com/groups/opt_out.

--
Jay Flowers

http://jayflowers.com

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CALxqcNRQ70YqD6qcLrvs%3D5TUACOwWMrL6LAYv1z3FC2%3Djb_k_g%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #9