Enable UDP Logging


(Luke Ryan) #1

Hi,
I'm using ElasticSearch 1.0.1 and have enabled UDP bulk updating (
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html
)
I'm having issues sending UDP Bulk updates via the example shown (cat bulk.txt
| nc -w 0 -u localhost 9700)
Can someone please help me with enabling UDP logging so I can try and trace
why it's not working?

Thanks for your help.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/b7721e91-e400-4a96-a7f2-aafc8497d7b6%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Alexander Reelsen) #2

Hey,

try setting bulk.udp loglevel in config/logging.yml to TRACE and see if you
receive any messages.

--Alex

On Mon, Mar 10, 2014 at 3:22 AM, Luke Ryan luke.ryan@gmail.com wrote:

Hi,
I'm using ElasticSearch 1.0.1 and have enabled UDP bulk updating (
http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/docs-bulk-udp.html
)
I'm having issues sending UDP Bulk updates via the example shown (cat bulk
.txt | nc -w 0 -u localhost 9700)
Can someone please help me with enabling UDP logging so I can try and
trace why it's not working?

Thanks for your help.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/b7721e91-e400-4a96-a7f2-aafc8497d7b6%40googlegroups.comhttps://groups.google.com/d/msgid/elasticsearch/b7721e91-e400-4a96-a7f2-aafc8497d7b6%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAGCwEM9suzX3EPLYMBfXzmVufyBkRM6xthe5gnyZUTX14oRJYg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(system) #3