Can elasticsearch 2.x.x integrate with alfresco?


(Paul Alles) #1

im trying to use elasticsearch 2.2.0 with alfresco audit module. i could use old elasticsearch versions(before 2.0.0) with alfresco audit module but with latest elasticsearch versions(after 2.0.0) in runtime alfresco fail to execute elasticsearch codes. im getting exceptions in runtime like NoSuchMethodError, Could not initialize class.
i want to know whether its possible to use elasticsearch 2.x.x versions with alfresco ?


(system) #2