Can not install elasticsearch-analysis-phonetic on elasticsearch 2.0 on windows server 2012


(Svetlin Stefanov) #1

ERROR: Could not find plugin descriptor 'plugin-descriptor.properties' in plugin zip

when running .\plugin install elasticsearch/elasticsearch-analysis-phonetic/2.7.0 on elsticsearch 2.0. on windows server 2012

Does the plugin work with elsticsearch 2.0 ?


(David Pilato) #2

Sure! Read this https://www.elastic.co/guide/en/elasticsearch/plugins/2.0/analysis-phonetic.html


(Svetlin Stefanov) #3

Thanks!


(system) #4