Cannot update throttle filter plugin to 4.0.1 on logstash 2.3.4


#1
[root@app101 ~]# /opt/logstash/bin/logstash-plugin update logstash-filter-throttle
You are updating logstash-filter-throttle to a new version 4.0.1, which may not be compatible with 2.0.4. are you sure you want to proceed (Y/N)?
y
Updating logstash-filter-throttle
No plugin updated
[root@app101 ~]# /opt/logstash/bin/logstash --version
logstash 2.3.4

From https://www.elastic.co/guide/en/logstash/current/plugins-filters-throttle.html, the throttle filter plugin v4.0.1 should be compatible with logstash 2.3.4


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.