Can't access index

I can't seem to access my filebeat-* index. I gets this message which once expanded says:

      "type": "illegal_argument_exception",
      "reason": "Field [Date] of type [keyword] does not support custom formats" i

This is what I see in my index pattern for filebeat and this is the settings for the Date field. I tried refreshing the index but it still doesn't work.

Does anyone know what's going on? Is it possible to fix?

Thanks ahead.

I guess you have 2 differents indexes, each one have a specific type for field Date


1 Like

Thanks for the response,

Do you happen to know how to fix this? As in how to change it? I'm just not sure.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.