Can't find "enableEsql" option on advanced settings

Hello there guys,

I have kibana 8.11.1 running, went to stack management and to advanced settings, I search for discover: or esql and the only option showing up is discover:enableSql, the option discover:enableESQL is not showing up, is there something else I have to do?

Thank you.

Hi @ton1uwu
Not sure what your issue is right there on my 8.11.1

It should be enabled by default

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.