Can't install dependencies for Logstash plugin


#1

I followed along with the tutorial exactly: https://www.elastic.co/guide/en/logstash/current/_how_to_write_a_logstash_filter_plugin.html

After switching RVM to use Jruby bundle install gives me the following:

Could not find gem 'logstash (>= 0) java' in
git://github.com/elastic/logstash.git (at 1.5).
Source does not contain any versions of 'logstash (>= 0) java'

Code: https://github.com/GovWizely/logstash-filter-user-data


(system) #2