Can't load some Security pages

Hello all,

I'm experiencing some issues when loading pages from "Security" section.

Pages "Overview", "Timelines", "Cases", "Hosts" and "Network" show the following:

"Alerts" page is loading correctly and all the pages I mentioned above was correctly loading a couple of days ago.

I'm using different spaces and in space management all the permission are granted to the spaces I'm experiencing the issue. Meanwhile in "default" space the pages are loading correctly

Does anyone have any idea of how to resolve?

Hi Marco. Do you think you are hitting this bug? If so, maybe your user settings are incorrect?

Assuming you are using an 8.x release, can you also check if you have the logs-* Data View in your Space?

Hi nickpeil,

I'm using a 7.16.3 release.

The behavior in my case is similar to the one in the bug you mentioned but I get always the same message in all pages (the one I posted the screenshot in my first post - "Add a Security Integration").

Permission in the space in which I have the issue are as follow

I'm using a user wich the builtin "superuser" role assigned, I tried to create a user role with full permission and assign it to my user, same issue.

I solved the issue following the informtion in this post

1 Like