Change of ports for elasticsearch does not work

Hi all :sunny:

please help,
So I pulled the image of elasticsearch on docker and create in docker-compose.yml different ports for elasticsearch (9200 to 9222) .. but I have not started it yet ..
Where in the settings of elasticsearch should I change the default ports of elasticsearch?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.