Changing timezone in pipeline does not show correct in Kibana

We are having problems with a server running in CET timezone and apache 2 error logs.
The apache error logs do not have timezone information unlike the access logs.

When I check the page https://www.elastic.co/guide/en/elasticsearch/reference/current/date-processor.html there is information on how to change the timezone in pipeline.json

/usr/share/filebeat/module/apache2/error/ingest/pipeline.json

We change the 'date' handler to:

{
  "date": {
    "field": "apache2.error.timestamp",
    "target_field": "@timestamp",
    "formats": ["EEE MMM dd H:m:s yyyy", "EEE MMM dd H:m:s.SSSSSS yyyy"],
    "timezone": "Europe/Amsterdam",
    "ignore_failure": true
  }
},

After setting this up, Kibana still does not change the timestamp!

Can anyone help with this?