Compatibility of Logstash 2.x with Elastic 7.X

(Dhananjay Gupta) #1

I need a logstash version that runs with java 7 and hence I need to use the version 2.X. I need to verify if the version 2.x of Logstash is compatible with Elasticsearch version 7.X