Config: Request failed with status code: 400

Kibana 6.3.1

Config: Request failed with status code: 400
Error: Request failed with status code: 400
** at http://XXX.XXX.XXX.10:5601/bundles/commons.bundle.js:3:885489**
** at tryCatch (http://XXX.XXX.XXX.10:5601/bundles/vendors.bundle.js:133:364589)**
** at Generator._invoke (http://XXX.XXX.XXX.10:5601/bundles/vendors.bundle.js:133:366664)**
** at Generator.prototype.(anonymous function) [as next] (http://XXX.XXX.XXX.10:5601/bundles/vendors.bundle.js:133:364873)**
** at step (http://XXX.XXX.XXX.10:5601/bundles/commons.bundle.js:3:884519)**
** at http://XXX.XXX.XXX.10:5601/bundles/commons.bundle.js:3:884646**

_In Kibana while creating index pattern getting above error.. _
in spite of error index pattern creation is successful .
post that if i click discover tab.. again same annoying error is coming...but i am able to access all the records in index..
request help to remove this error.

Could you open browser's dev tools and see if there's an error in the console? Also you should be able to see the network request that failed, what was the request and response? Without any stack trace or network errors I'm at a bit of a loss. Is there anything unusual about your setup, or steps that you can think of that would help me reproduce?


I have same or similar issue. kibana-6.3.0.
Console output:
"Failed to load resource: the server responded with a status of 400 (Bad Request)
Config: config change: defaultIndex: 828486e0-8f27-11e8-8b5d-4744a6597b31 -> false"
Happens in many cases, for example, I created a new pattern and want to make it default. I click the 'star' button and get the error. So basically I can not use any visualization

unable to identify or isolate the issue
However i have upgraded just kibana to 6.3.2, for now i am not seeing this error. :crossed_fingers:

Hi Rashmi,
Thanks for your attention,
the error was poping up when dscover,visulization and dashboard buttons were clicked; otherwise every thing else was working fine up to mark...
tried kibana reinstall, reduced our cluster size to 3 nodes to isolate problem, but same error... now we have upgraded it to 6.3.2 as of now it is working fine

:frowning: ...but unable to identify error.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.