Deleting Indexes From Kibana Not Freed Any Disk Space On Hosts

Hi,

i deleted some big indexes from Kibana but no disk space is freed on my elasticsearch hosts. So i found this Elasticsearch index deletion and disk space reclamation here and tried this:

curl -XPOST "https://:9200/_forcemerge?only_expunge_deletes=true"

and after 30mins later it outputed {"_shards":{"total":1941,"successful":1583,"failed":0} but still no freespace on my disks

Thanks in advance

Welcome!

What is the output of:

GET /
GET /_cat/nodes?v
GET /_cat/health?v
GET /_cat/indices?v

If some outputs are too big, please share them on gist.github.com and link them here.

Please format your code, logs or configuration files using </> icon as explained in this guide and not the citation button. It will make your post more readable.

Or use markdown style like:

```
CODE
```

This is the icon to use if you are not using markdown format:

There's a live preview panel for exactly this reasons.

Lots of people read these forums, and many of them will simply skip over a post that is difficult to read, because it's just too large an investment of their time to try and follow a wall of badly formatted text.
If your goal is to get an answer to your questions, it's in your interest to make it as easy to read and understand as possible.