Disable auto refresh for Monitoring dashboards

By default the refresh interval is 10s for monitoring dashboards in Kibana.
Even though I can disable auto refresh, but if we load the page again, it gets reverted to 10s.
How can we set the auto refresh to off permanently ?

Kibana version - 6.8.23

The path for disabling the Auto Refresh for all Kibana Dashboards is under

Stack Management - Advanced Settings - Time filter refresh interval. Try the below:

  "pause": true,
  "value": 0

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.