Disable auto refresh

Hello, i was trying to disable auto refresh in Kibana. I would like to completely disable it.
But timepicker:refreshInterval "pause": true is not working no matter what i do. It always goes back to enable and 10sec.
Kibana 7.11.0

Is there a way to disable it?

1 Like

What do you have in the advanced setting for timepicker:refreshIntervalDefaults?

Sorry for not answering so long. i have this right now:
{
"pause": true,
"value": 1800000
}
i assume it could be chrome problem. i will test it with firefox

So it resets randomly. it will 100% reset on kibana restart even tho timepicker setting is still on pause with non zero value. At this point i have no idea what causing this reset