Disable doc_values and index for nested type fields

I set 'doc_values' to 'False' on nested fields but it does not work in index creation got stuck. I wonder how to correctly disable 'doc_values' and 'index' on 'nested' fields? Should I disable it just on the level of the 'nested' one or set each one of them individually (currently I did the latter).

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.