Elastic clound 100% memory on instances, snapshot is stuck in IN_PROGRESS

Hello,

On one of our cloud deployments we have a bit of a problem. The memory usage grew to 100%. It is a high availability cluster in 2 zones, with a third instance as tiebreaker.

We want to upgrade the instance to have more memory. I have noticed that during such an upgrade a snapshot is made. At the moment no snapshots are made because the last one is stuck in IN_PROGRESS. It never completes at the moment. Also kibana is not working correctly. Lot of "out of memory" errors

I'm reluctant to start the upgrade process because the snapshot is stuck in IN_PROGRESS.

What would be wise to do now? First try a restart of the cluster maybe?

With regards, Ben

I would suggest you reach out to the Support team for assistance with this one :slight_smile:

Thank you, The issue has been resoved.

Can you share any info on what the problem and solution was?

First we tried to restart the cluster, that failed to complete. Then we tried to upgrade, and there was an option to skip the snapshot. The upgrade was completed successful.