Elastic search indices


I am a new user of Kibana and Elastic search. I am trying to load my elastic indices into my Kibana without success. I already created an index pattern which comes into mind that the information is there. In the Kibana 7.10 I cannot see in the menu from the left the option "Elastic Search" which normally shows the indices.

Does anyone can orient me ?


can you actually see the index ingesting data? you can see it from the management

1 Like

Welcome to our community! :smiley:

Have you tried looking in Discover for the data?

1 Like


Thank you guys for the answers. Apparently, the issue was with the memory. You must update the memory otherwise the docker was not running. The command that solves the issue is the next:

    $ screen ~/Library/Containers/com.docker.docker/Data/com.docker.driver.amd64-linux/tty
    sysctl -w vm.max_map_count=262144

Nevertheless, the problem, persist. Apparently there is a bug in Mac. As a result, I installed all natively and not through the docker desktop option. Now everything is working great.

Novice problems ! :sweat_smile:

Thanks !

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.