Elasticsearch base install max cpu

Hopefully this is the right place to post this, and if not I apologize. I've installed ELK on a windows server 2016 machine with 8vcpu and 16gb of ram. I noticed that the cpu stays at 100%, even when I only have elasticsearch running.

From what I've read this isn't normal, especially when it is not even ingesting any logs. I'm not sure if I just missed something during the setup, but I've searched the forums and haven't really found anything that hinted at what it might be.

Any assistance would be greatly appreciated.


What does task manager show as using all the CPU?

Java platform SE binary.


Ahh..checked Logstash logs, and I get:

[2018-09-02T23:56:15,604][ERROR][org.logstash.Logstash    ] java.lang.IllegalStateException: Logstash stopped processing because of an error: (SystemExit) exit


Looks like it's the configuration file I was using for my fortigate. Tried a simple syslog config, and it worked perfectly. Guess I'll need to troubleshoot that. Gonna mark as closed, I'll figure out the config. I'm sure there are resources on that.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.