Elasticsearch connection error on server


I am using putty server . I downloaded ES 2.3.3 and I installed java. After I tried to connection of ES. My ıp number:
Also I changed network.host: in elasticsearch.yml

[root@elasticsearch ~]# service elasticsearch start
Starting elasticsearch (via systemctl):  ok


[root@elasticsearch ~]# curl -XGET ''

  "name" : "Coldfire",
  "cluster_name" : "elasticsearch",
  "version" : {
    "number" : "2.3.3",
    "build_hash" : "218bdf10790eef486ff2c41a3df5cfa32dadcfde",
    "build_timestamp" : "2016-05-17T15:40:04Z",
    "build_snapshot" : false,
    "lucene_version" : "5.5.0"
  "tagline" : "You Know, for Search"

However when I writed on browser but it is not working. I don't understand? It says:

This site can not be reached took too long to respond to the main machine.
Make a search on Google on 187 254 9200

What is the problem?

My log file:

[2016-06-07 03:16:36,665][WARN ][env                      ] [Mephisto] max file descriptors [65535] for elasticsearch process likely too low, consider increasing to at least [65536]
[2016-06-07 03:16:38,636][INFO ][node                     ] [Mephisto] initialized
[2016-06-07 03:16:38,636][INFO ][node                     ] [Mephisto] starting ...
[2016-06-07 03:16:38,707][INFO ][transport                ] [Mephisto] publish_address {}, bound_addresses {}
[2016-06-07 03:16:38,711][INFO ][discovery                ] [Mephisto] elasticsearch/eWTz-qKKTkeKxMrVt5dmQQ
[2016-06-07 03:16:41,757][INFO ][cluster.service          ] [Mephisto] new_master {Mephisto}{eWTz-qKKTkeKxMrVt5dmQQ}{}{}, reason: zen-disco-join(elected_as_master, [0] joins received)
[2016-06-07 03:16:41,771][INFO ][http                     ] [Mephisto] publish_address {}, bound_addresses {}
[2016-06-07 03:16:41,771][INFO ][node                     ] [Mephisto] started
[2016-06-07 03:16:41,797][INFO ][gateway                  ] [Mephisto] recovered [0] indices into cluster_state

Firewall maybe?

No I closed Firewall. It is not working still.

I reinstalled my server.
I installed java and ES 2.3.3. So I started ES and it worked.
After I installed Vesta Panel and I try to connect ES. However ES didn't work.

I don't know what Vesta Panel is so I can't help sorry.