Elasticsearch failed to active

hi, i'm newbie.
i just configure graylog and elasticsearch. the graylog seems working fine. but i have no idea where is the wrong in elasticsearch it wont be active . anw the version is 2.4.6

i tried enable, start and restart elasticsearch.
i tried : curl http://localhost:9200 but error is : curl: (7) Failed to connect to localhost port 9200: Connection refused
i tried: netstat -nlp|grep 9200 but doesn't works.

here the status of elasticsearch:


Please format your code, logs or configuration files using </> icon as explained in this guide and not the citation button. It will make your post more readable.

Or use markdown style like:


There's a live preview panel for exactly this reasons.

Lots of people read these forums, and many of them will simply skip over a post that is difficult to read, because it's just too large an investment of their time to try and follow a wall of badly formatted text.
If your goal is to get an answer to your questions, it's in your interest to make it as easy to read and understand as possible.
Please update your post and provide the entire log.

i have upgraded it

But where are the logs now?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.