Elasticsearch stops receiving logstash messages after installing x-pack


#1

Hi,
After successfully installing and monitoring x-pack, elasticsearch stops receiving messages from logstash at 23:59:59.
action.auto_create_index: .security,.monitoring*,.watches,.triggered_watches,.watcher-history*,.logstash* is configured at elasticsearch.yml.
Does any body have an idea?
Cheers
CK


(Mark Walkom) #2

Did you add auth settings to LS?


#3

Forgot to mention it's the free version of x-pack. So only monitoring is active.
But nevertheless it doesn't matter if I add user and password to the logstash config file.
Weird because elasticsearch is receiving from logstash until 23:59:59.


#4

After installing x-pack 5.1.2 and DELETING the line action.auto_create_index it's working now.


(system) #5

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.