ElasticSearch with Java Version


(samynathan) #1

Hi we are using the ElasticSearch 0.90.13, does this version is compatible with the latest version of Java ?


(Adrien Grand) #2

Yes, 0.90.13 should run fine on Java 8.


(Adrien Grand) #3

Note that 0.90.13 is becoming quite old, I would advise to consider migrating to a more recent version.


(system) #4