Elasticsearch-zookeeper plugin update (0.90.11)


(David Carlson) #1

New patch for elasticsearch-zookeeper supports
0.90.11: https://github.com/sonian/elasticsearch-zookeeper/pull/21

My group recently chose to use zookeeper to manage elasticsearch clusters.
I started using sonian/elasticsearch-zookeeper plugin, but ran into
compatibility problems (supports 0.90.2). We became uncomfortable with
being so far behind HEAD on the 0.90.x branch. This patch upgrades the
plugin to the latest.

@imotov produced something similar to support 0.90.5. This patch is
similar, but is tied to v0.90.11.

I'm interested in any feedback on the patch and I'll ping potential
committers.

Thanks,
David Carlson

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/e52ab41e-32a0-4bf6-9202-79b247d3c2c5%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #2