Enabling the timestamp in ES - where?

I have to enable the _timestamp. But I am confused as to where do I enable
it.

Can I do it in the same /config/mappings/_default/default.json?

Doing it there gives an error .

Kindly tell me in which file should I declare it so that it applies to all
the indices.

By default it is disabled, in order to enable it, the following mapping
should be defined:

{
"tweet" : {
"_timestamp" : { "enabled" : true }
}
}

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Easiest way is to me: Put Mapping API
http://www.elasticsearch.org/guide/reference/api/admin-indices-put-mapping/

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 16 mai 2013 à 09:26, Sushil Singh sus.rita914@gmail.com a écrit :

I have to enable the _timestamp. But I am confused as to where do I enable it.

Can I do it in the same /config/mappings/_default/default.json?

Doing it there gives an error .

Kindly tell me in which file should I declare it so that it applies to all the indices.

By default it is disabled, in order to enable it, the following mapping should be defined:

{
"tweet" : {
"_timestamp" : { "enabled" : true }
}
}

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Aakash,

I repeat: look at http://www.elasticsearch.org/help to learn how to
provide all the info with your question. Especially: a gist of what you
have already tried.

Otherwise we're just guessing.

On 16 May 2013 09:55, David Pilato david@pilato.fr wrote:

Easiest way is to me: Put Mapping API
http://www.elasticsearch.org/guide/reference/api/admin-indices-put-mapping/

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 16 mai 2013 à 09:26, Sushil Singh sus.rita914@gmail.com a écrit :

I have to enable the _timestamp. But I am confused as to where do I enable
it.

Can I do it in the same /config/mappings/_default/default.json?

Doing it there gives an error .

Kindly tell me in which file should I declare it so that it applies to all
the indices.

By default it is disabled, in order to enable it, the following mapping
should be defined:

{
"tweet" : {
"_timestamp" : { "enabled" : true }
}
}

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.