Error fetching fields

Hi guys,

I got the following error if I try to create an index pattern:

Index size about 2.2GB
approximately 3500 fields per document

Has anyone an idea? THANKS

Hi, @Josef_Fritzer!

What version are you on? The default total fields limit is 1000. See:

Also, it would be helpful to see what the request looks like using your browser's debugger.

Hi @alisongoryachev,

the version is 7.3.2, I have increased the index field limit to 6000. Everything works fine on 6.6.0, there was no problem creating the pattern even with a much larger index.

Which of the requests do you wanna see:


SOLVED Kibana 5.1.2/ES 5.1.2 - Index patterns with more than 1000 fields the problem was in my case the reindexing from my 6.6.0 index to my new 7.3.2 one. I solved the problem by adding a single document(from the old index) to the new index before starting the reindex process. That's it :blush::innocent:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.