Error Installing Logstash Filter


#1

Hi,
I'm trying to install the de_dot filter and am getting an error:

An error occurred while installing logstash-core (5.6.3), and Bundler cannot continue.
Make sure that `gem install logstash-core -v '5.6.3'` succeeds before bundling.

How can I get more info on what's going wrong and fix this? OS is ubuntu trusty 14.04.2. Java is 1.8.0_45.

Regards,
D