ES 0.19.0 and AWS plugin


(Jonas Pfenniger) #1

Hi,

I just upgraded to ES 0.19.0 and noticed that there was not AWS plugin
released for that version of ES. Do you know what are the plans ?

Just curious for now, I don't really depend on it at the moment.

Cheers,
Jonas


(Eugene Strokin) #2

Jonas,
I was able to successfuly upgrade on Amazon.


Just ran bin/plugin -install elasticsearch/elasticsearch-cloud-aws/
1.4.0 and it worked.

On Mar 5, 4:13 pm, Jonas Pfenniger jo...@pfenniger.name wrote:

Hi,

I just upgraded to ES 0.19.0 and noticed that there was not AWS plugin
released for that version of ES. Do you know what are the plans ?

Just curious for now, I don't really depend on it at the moment.

Cheers,
Jonas


(Jonas Pfenniger) #3

My bad, I was still using the old (I assume) bin/plugin --install cloud-aws

Thanks for your help :slight_smile:

On Monday, 5 March 2012 at 21:17, Eugene Strokin wrote:

Jonas,
I was able to successfuly upgrade on Amazon.
https://github.com/elasticsearch/elasticsearch-cloud-aws
Just ran bin/plugin -install elasticsearch/elasticsearch-cloud-aws/
1.4.0 and it worked.

On Mar 5, 4:13 pm, Jonas Pfenniger <jo...@pfenniger.name (http://pfenniger.name)> wrote:

Hi,

I just upgraded to ES 0.19.0 and noticed that there was not AWS plugin
released for that version of ES. Do you know what are the plans ?

Just curious for now, I don't really depend on it at the moment.

Cheers,
Jonas


(system) #4