ES 2.4.6 works and 5.5.2 does not


#1

I installed ES 2.4.6 for use with Chef. Shortly after, Chef updated compatibility to ES 5.x. Since we didn't have any data in ES yet, I removed it via rpm -e and performed same install procedure for ES 5.5.2. After starting ES, "Active: failed (Result: exit-code)". Can't get it to run. Removed it and reinstalled 2.4.6 and it runs.

RHEL7


(Alexander Reelsen) #2

Can you be more verbose and tell us where the active: failed is coming from? Also, do you have a java8 JVM running? Check with java -version.

Can you start elasticsearch and also check the log files?


#3

Thank you very much. Updating Java from 7 to 8 solved it.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.