ES 5.x Version Conflicts in Bulk Upsert


(Adam Jones) #1

Running 5.5.6 and using the _bulk method with the version type external_gte returns this conflict error

 "type": "version_conflict_engine_exception",
"reason": "[indexname][12701]: version conflict, current version [33321437] is higher than the one provided [33321434]"

Do we know if this bug has been fixed in a later version?


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.